Русское сообщество по скриптингу

не компилируется  [Решено]

Поиск плагинов для AMX Mod X.

Модератор: Leonidddd

Правила форума
1. Запрещено материться и оскорблять других участников форума.
2. Запрещен флуд, оффтоп, дабл постинг во всех разделах форума, кроме раздела "Болтовня".
3. Запрещено взламывать сайт/форум или наносить любой вред проекту.
4. Запрещено рекламировать другие ресурсы.
5. Запрещено создавать темы без информативного названия. Название темы должно отображать ее смысл.

В данном разделе форума разрешено создавать темы, касающиеся только поиску плагинов для AMX Mod X.

не компилируется

Сообщение den4k » 10 янв 2019, 15:28

Аватара пользователя
den4k
 
Сообщения: 1
Зарегистрирован: 10 янв 2019, 13:32
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Опыт программирования: Меньше месяца

Re: не компелируеца

Сообщение Fedcomp » 10 янв 2019, 18:55

Отвратительное название темы и отвратительное название. Попробуйте еще.
Не помогаю в ЛС - есть форум.
Плагины тоже не пишу, на форуме достаточно хороших скриптеров.


"я ставлю зависимости потому что мне приятно" - subb98 @ 2017
Аватара пользователя
Fedcomp
Администратор
 
Сообщения: 4687
Зарегистрирован: 28 авг 2009, 20:47
Благодарил (а): 762 раз.
Поблагодарили: 1249 раз.
Языки программирования: =>
pawn / php / python / ruby
javascript / rust

Re: не компелируеца

Сообщение Leonidddd » 11 янв 2019, 12:22

den4k, добрый день.

1.Неверный раздел темы. Вам Вы должны зарегистрироваться, чтобы видеть ссылки..

2.Некорректное оформление темы.
3.Неверное написание заголовка.
Обязательно прочитайте Вы должны зарегистрироваться, чтобы видеть ссылки. тему перед оформлением темы.

От себя добавлю по теме : нету файла fakemeta_util.inc в папке include, которая рядом с компилятором.

P.S.
Не компилируется! Не компИлируеТСЯ! Или же "не собирается", кому как привычней или удобней
Аватара пользователя
Leonidddd
Модератор
 
Сообщения: 2240
Зарегистрирован: 08 апр 2012, 18:13
Откуда: г. Запорожье
Благодарил (а): 182 раз.
Поблагодарили: 626 раз.

Re: не компелируеца  [Решено]

Сообщение Fedcomp » 11 янв 2019, 12:59

Leonidddd писал(а):От себя добавлю по теме : нету файла fakemeta_util.inc в папке include, которая рядом с компилятором.

Вот не надо так делать, они же не научатся.
Не помогаю в ЛС - есть форум.
Плагины тоже не пишу, на форуме достаточно хороших скриптеров.


"я ставлю зависимости потому что мне приятно" - subb98 @ 2017
Аватара пользователя
Fedcomp
Администратор
 
Сообщения: 4687
Зарегистрирован: 28 авг 2009, 20:47
Благодарил (а): 762 раз.
Поблагодарили: 1249 раз.
Языки программирования: =>
pawn / php / python / ruby
javascript / rust


Вернуться в Поиск плагинов

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 1